Sie sind nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Links

Werbung

Thunderlaser


Allplast GmbH


Sabko-Laser GmbH


Lieber Besucher, herzlich willkommen bei: Dein Laserforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 16. Februar 2020, 12:57

Problem mit K40 -keine Leistung mehr- Röhre defekt?

Hallo alle zusammen :) ,nochmal kurz zu meiner Person. Ich bin der Stephan, 38 Jahre alt und komme aus Peißenberg in Oberbayern.
Im Januar habe ich mir über Amazon ein K40 neu angeschafft. :D


Seit kurzem habe ich ein Problem mit der Leistung des Lasers ;(

und schreibe die ganze Zeit mit dem eigentlich recht netten chinesischem
Verkäufer,

da es sich ja eigentlich um einen Garantiefall handeln
müsste.

Würde Euch gerne den Chatverlauf posten weis aber nicht, ob ich das aus Datenschutzgründen darf?

Aber erstmal zum Problem und danach versuche ich zu erläutern was schon alles versucht wurde.

Das Problem viel mir das erste Mal auf als ich keine normales 3 mm Sperrholz mehr schneiden konnte, er schaffte es einfach nicht mehr.
Wo ich Anfangs mit 53 % (digitale Display Leistung) und 7 mm/s einen Durchgang brauchte, geht es jetzt nicht mal mehr mit 8! Durchgängen.
Unbedingt wollte ich auch die Norton Methode (schwarz lackierte, weiße Fließen) testen aber er schafft es nicht die Farbe wegzulasern.
Generell habe ich (auch durch Test siehe Bild) festgestellt das er bis 30 % die Leistung erhöht und dann wenn ich die Displayleistung erhöhte, die Laserleistung sogar weniger wird!

Als Erstes dachte ich das das Netzteil defekt wäre (ausgeschlossen ist das natürlich noch nicht ganz) darum baute ich ein Amperemeter mit
0–30
mA ein um zusätzlich auch die tatsächliche Leistung einschätzen zu
können. Da die Anzeige mit steigender Display % Erhöhung auch mehr
anzeigt. Heißt: 53% sind dann ca. 18mA ca. 60% in etwa 20mA usw, geh ich davon aus das das Netzteil in Ordnung ist?!

Als Nächstes ging ich nochmal den Strahlengang durch, Linse und alle Spiegel gereinigt.
Daraufhin
wollte ich die Spiegel nochmal neu justieren bzw. kontrollieren und
dann ist mir beim ersten Spiegel aufgefallen,das wenn ich den Testbutton
drücke der Plasmastrahl irgendwie komisch seitlich gelenkt wird, aber was noch komischer ist, ist das
"Brennbild" welches der Laser hinterläßt? (siehe Bilder) Holz zwischen Röhre und erstem Spiegel. Tape für Justage beim ersten Spiegel.

Als Kühlwasser benutze ich einen 35 Liter Behälter gefüllt mit VE-Wasser mit einem kleinen Zusatz aus der Campingabteilung gegen kippendes
Wasser. Wassertemperatur war immer so zwischen 10-14 Grad Celsius.

Die Spiegel und die Linse sind regelmäßig gereinigt worden und natürlich hat der Fokus auch immer gepasst.
Der Laser wurde auch eher selten benutzt, also kein 24/7 Nutzung oder ähnlich. Geschätzt 15 Betriebsstunden, nie über 55% Displayleistung und
stets laufender Kühlwasserpumpe, keine Luftblasen in der Röhre.
Als Programm nutze ich K40 Whiperer und natürlich Inkscape.
Gravieren unter 30% funtkioniert noch wobei ich das Gefühl habe das er nicht mehr so "fein" lasert wie am Anfang?

Ich hoffe so sehr Ihr könnt mir weiter helfen um den Fehler zu finden und mir vielleicht einen Tipp geben, ob ich dies über die Garantie abwickeln kann.


Wie gesagt stehe ja im ständigen E-Mail Kontakt mit dem Verkäufer, habe dem auch immer Bilder und Videos geschickt, er meinte sie würden die Kosten übernehmen, wenn sich das ein Techniker ansehen würde, aber leider kenn ich niemanden, der mir hier Vorort mit einem Laser weiterhelfen könnte.

Die Bilder von heute hat er noch nicht bekommen und die Info vom "Brennbild"
direkt zwischen Röhre und Laser auch noch nicht, wollte dazu schreiben
das eigentlich ja nur die Röhre defekt sein kann. Kann mir hier jemand
definitiv sagen das es die Röhre ist die defekt ist?Oder soll ich den kompletten K40 als Garantiefall zurücksenden? Möchte das eigentlich umgehen.

Viele lieben Dank schon mal im Voraus!
Hoffe, ich habe mein Problem detailliert genug beschrieben!

Viele Grüße, Stephan
»Stephan_K40« hat folgende Dateien angehängt:

Gewindestange

Lasergravierer

Beiträge: 7 225

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050-60 Watt / PCB Creator 405nm mit TL DF211 / RF 40W LASIT Galvo Laser mit EZCad

  • Nachricht senden

2

Sonntag, 16. Februar 2020, 14:05

Hallo Stephan, das Abbild ist mehr als bescheiden.

Du kannst mal probieren, die Röhrenhalter ein klitzekleines bisschen zu lösen, ob da mechnisch was an der Röhre spannt.

Das war es aber auch schon.
Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

Johann Wolfgang von Goethe



Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Stephan_K40 (19.02.2020)

3

Sonntag, 16. Februar 2020, 18:20

Hallo Gewindestange,
Danke für Deine schnelle Antwort, habe Deinen Tipp gerade ausprobiert, leider keine Veränderung durch lockern der Röhrenhalter :(

wie sieht den ein Abbild einer intakten Röhre aus? Könntest Du mir bitte ein Bild davon schicken damit ich einen Vergleich habe.
Kann mich glaub ich errinnern das bei der Spiegeljustage nur jeweils ein kleiner Brennpunkt zu sehen war oder?
Hätte vielleicht sonst jemand eine Idee was für ein Problem vorliegt?

Gewindestange

Lasergravierer

Beiträge: 7 225

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050-60 Watt / PCB Creator 405nm mit TL DF211 / RF 40W LASIT Galvo Laser mit EZCad

  • Nachricht senden

4

Sonntag, 16. Februar 2020, 19:05

Das Zauberwort heißt TEM.

Verkaufen tun die Chinesen fast alles als TEM00, was vorne rauskommt ist meist eine andere Musik bei "wo Qualität keine Rolle spielt" :)
»Gewindestange« hat folgende Datei angehängt:
  • TEM.png (27,69 kB - 25 mal heruntergeladen - zuletzt: 26. Februar 2020, 21:40)
Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

Johann Wolfgang von Goethe



Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Stephan_K40 (19.02.2020)

5

Sonntag, 16. Februar 2020, 19:27

Ah das ist ja Interessant, davon habe ich bis jetzt noch gar nichts gefunden oder gehört :lupe: wusste gar nicht das es so unterschiedliche Typen gibt! Viele dank für diese Info :) , ist auf der Röhre irgenwo ersichtlich welchen Typ ich habe? Laut dem jetzigen Abbild würde ich auf 03 tippen?

Aber wieso konnte ich beim ersten spiegeljustieren nur einen kleinen Punkt auf dem Klebeband sehen und jetzt diese Blumenform? :noidea:
Und woher kommt den jetzt der Leistungsverlust? Ist das "abzweigen" des Laserstrahls normal? Langsam nervt es mich :recht:

ICH WILL ENDLICH WIEDER LASERN :heul:

Was würdest Du mir raten? Das ganze Gerät als Garantiefall zurück senden und ersetzen lassen oder weiter darauf hoffen das der Verkäufer mir
eine neue Röhre zusenden? Das ganze Gerät zurück senden wäre ja wieder voll umständlich, habe zwar noch keine Umbauarbeiten bis auf die Erdung am Gehäuse vorgenommen aber das ganze ist ja eben auch keine Hutschachtel schwitzen

Gewindestange

Lasergravierer

Beiträge: 7 225

Wohnort: Duisburg

Beruf: Elektroinstallateur

Lasersystem: TR-3050-60 Watt / PCB Creator 405nm mit TL DF211 / RF 40W LASIT Galvo Laser mit EZCad

  • Nachricht senden

6

Sonntag, 16. Februar 2020, 20:05

In dem Mode wo deine Röhre jetzt rennt, ist es schlecht zu fokussieren.

Sag deinem Chinesen Kartonschubser höflich, du brauchst eine neue Röhre sonst trittst du vom Kauf zurück, weil so kannst du den Laser nicht gebrauchen.

:)
Vom Handwerk kann man sich zur Kunst erheben. Vom Pfuschen nie.

Johann Wolfgang von Goethe



Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Stephan_K40 (19.02.2020)

7

Mittwoch, 19. Februar 2020, 04:59

Hallo, nochmal vielen Dank für die Tipps :) ,
wollte noch ein kurzes Update geben, also der freundliche chinesische Kartonschubser hat mir Gestern geantwortet,
das er mir eine neue Röhre schicken wird. :thumbsup:

Hoffe das diese dann ersten keine Ausschussware ist und zweitens wenigstens etwas länger den Dienst verrichtet.

Neue Spiegel und Linse mit Haltern inkl Luftunterstützung sind auch schon bestellt (die goldenen von Cloudray) aber ich

spiele aber trotzdem mit dem Gedanken mir eine hochwertigere Röhre zu besorgen, könnt Ihr mir sagen wie sich der Unterschied
zu einer billigen in der Praxis bemerkbar macht und ob ich dann eventuell auch ein neues Netzteil benötige?

Sollte man dann gleich vielleicht auf 50W Upgraden?

Welche Röhren könnt Ihr empfehlen.
Viele Dank und viele Grüße :)

JoJo

Lasergravierer

Beiträge: 124

Lasersystem: auf der Suche

  • Nachricht senden

8

Mittwoch, 19. Februar 2020, 13:30

spiele aber trotzdem mit dem Gedanken mir eine hochwertigere Röhre zu besorgen,
Als Laie ist es Dir unmöglich, eine hochwertige von einer minderwertigen Röhre nur anhand des Angebots zu unterscheiden.
Das ist ein reines Glückspiel.
Du kannst eine Röhre bei einem deutschen Händler kaufen, der diese (hoffentlich) vorher testet.
Kostet Dich dann aber wohl mehr als Dein kompletter Amazon-K40 :D
könnt Ihr mir sagen wie sich der Unterschied

zu einer billigen in der Praxis bemerkbar macht
Gar nicht. Mit einer billigen kann man genauso lasern wie mit einer teueren.
Eine teuere "Reci" Röhre hat über alles wohl einen höheren Qualitätsstandard als eine Noname.
Was nicht heisst, dass die Noname genauso gut lasert, sofern man das Glück hat und eine gute erwischt.
Du hattest da eben einfach Pech.
Bei den billigen verkauft der Hersteller alles was irgendwie funzelt, bei den teueren schmeisst man alles auf den Altglashaufen, was nicht einer gewissen Mindestqualität entspricht.
Eine wirkliche Garantie hat man aber auch bei den teueren nicht.

Gruß

Joachim

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Stephan_K40 (21.02.2020)

Ähnliche Themen